Jump to content


Photo

External Hard Disk RAW?


  • Please log in to reply
6 replies to this topic

#1 Nessiah

Nessiah

    Advanced Member

  • Salty Members
  • 4195 posts
  • LocationAustralia

Posted 18 July 2011 - 04:10 PM

My External Harddisk was unsafely removed and then it starts asking me to format it. It's a Seagate External HDD 320 gigs (I'll look for the model again later, sorry!) and when I checked it with Test Disk and Disk Manager and other various tools it say it's RAW. When I try to format it, Windows 7 gives me some crap like it's protected...

So I tried changing the registry AND in Disk Manager to enable writing. Except...it still doesn't work. It runs really slow on my laptop to get the properties or to unblock processes it disable with Unlocker. I am running out of ideas :C Please halp?
Posted ImagePosted Image

#2 Vellfire

Vellfire

    TV people want to leave

  • Salty Members
  • 14593 posts
  • LocationKentucky

Posted 18 July 2011 - 11:18 PM

I don't know how to help you but I will say that I had a Seagate drive (not external though) that completely died on me about a year after having it.

I love this hobby - stealing your mother's diary
BRRING! BRRING!
Hello!  It's me, Vellfire!  FOLLOW ME ON TWITTER! ... Bye!  CLICK!  @gidgetnomates


#3 Carrion Crow

Carrion Crow

    Advanced Member

  • Salty Members
  • 5038 posts

Posted 19 July 2011 - 10:35 AM

They must all be shit then.

#4 big ass skelly

big ass skelly

    Advanced Member

  • Salty Members
  • 7865 posts

Posted 19 July 2011 - 12:20 PM

I have a 500 mb seagate drive from about 15 years ago that still works!!

Also no idea nessiah, sorry

#5 Carrion Crow

Carrion Crow

    Advanced Member

  • Salty Members
  • 5038 posts

Posted 19 July 2011 - 02:40 PM

I love the sci-fi style drone that old HDDs make. We put a 2 gig HDD in a Mac SE for awesomeness and it booted in 13s.

#6 datamanc3r

datamanc3r

    Advanced Member

  • Salty Members
  • 1365 posts

Posted 28 July 2011 - 02:46 AM

What steps did you take exactly to try to remedy the issue?
"I would be totally embarassed to write this, even as a fakepost. it's not funny except in how you seem to think it's good. look at all the redundancies, for fuck's sake. "insipid semantics, despicable mediocrity" ugh gross gross. I want to take a shower every time I read your prose." -Steel

#7 Frisky SKeleton

Frisky SKeleton

    Advanced Member

  • Salty Members
  • 4702 posts

Posted 14 August 2011 - 01:58 AM

maybe you ruined the MBR, run fdisk or something similar to rebuild it

I USE Q'S INSTEQD OF Q'S





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users