Jump to content


Photo

According to Avast anti-virus


  • Please log in to reply
7 replies to this topic

#1 Swordfish

Swordfish

    Advanced Member

  • Salty Members
  • PipPipPip
  • 2896 posts

Posted 04 March 2014 - 12:18 AM

This forum is a pit of vile soul sucking nasty nasty something or other's, 

I wonder why? (no really, I am actually asking why would the people at avast flag Saltw to be a virus cesspit?)



#2 ATARI

ATARI

    Lichens!

  • Salty Members
  • PipPipPip
  • 21288 posts
  • LocationLichens, lichens

Posted 04 March 2014 - 01:47 AM

jesus



#3 Hundley

Hundley

    Try not to defecate while being waterboarded.

  • Salty Members
  • PipPipPip
  • 12430 posts
  • LocationThe Zone

Posted 04 March 2014 - 09:39 PM

Seems to have cleared up. I'm not getting the messages anymore.


reality69.gif

#4 dada

dada

    VILLAIN

  • Administrators
  • 17451 posts
  • Locationsuperhell

Posted 04 March 2014 - 09:54 PM

I checked, but it seems to have been a false positive. None of the other malware lists were showing anything, it was only Avast. So I reported a false positive. If you guys aren't getting the message anymore I guess they fixed it.


#5 denzquix

denzquix

    Advanced Member

  • Salty Members
  • PipPipPip
  • 613 posts

Posted 04 March 2014 - 10:32 PM

heh heh heh.... htmlvir5.gif



#6 Swordfish

Swordfish

    Advanced Member

  • Salty Members
  • PipPipPip
  • 2896 posts

Posted 05 March 2014 - 08:58 PM

Yeah, I'm not getting it any more.



#7 stewartcristan

stewartcristan

    Newbie

  • Salty Members
  • Pip
  • 1 posts
  • Locationdelhi

Posted 23 January 2017 - 06:56 AM

hey guy'z, i am not getting anything from this 



#8 WeedWizard420

WeedWizard420

    Advanced Member

  • Salty Members
  • PipPipPip
  • 121 posts
  • LocationDendy dungeon

Posted 24 January 2017 - 07:02 AM

hey guy'z, i am not getting anything from this 

lmao me neither stew

 

very strange :gunz:






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users